Megválaszolatlan hozzászólások | Aktív témák Pontos idő: szomb. aug. 24, 2019 3:30



Hozzászólás a témához  [ 765 hozzászólás ]  Oldal Előző  1, 2, 3, 4, 5, 6 ... 16  Következő
Autók és az elektronika... 
Szerző Üzenet
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Szenya írta:
...és az ára is csak 200Ft.


Márahol... Itt nem is van. :)


Mindig elkövetem azt a hibát, hogy csak a saját környezetemben gondolkodom :-D


kedd szept. 09, 2008 19:38
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Szenya írta:
...és az ára is csak 200Ft.


Márahol... Itt nem is van. :)


kedd szept. 09, 2008 19:35
Profil Privát üzenet küldése Honlap
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Szenya írta:
Így van, az a K-vonal. Írj privátot és küldök programot.


http://sziget.mine.nu/~tAB/nem_megnezni ... _error.png
http://sziget.mine.nu/~tAB/nem_megnezni ... g_meas.png

Köszi szépen!
Így már nyugodtabban alszok :)

A kábelhez nem vettem olyan spéci ISO illesztő ic-t. Van egy gagyi USB/RS232 adapterem, ami az RS232 oldalon 0/5V jelszintekkel kommunikál, ezt egy-egy tranyóval illesztettem a K vonalra és már megy is :)


Örülök, hogy sikerült!

Nem kötelező meghajtót használni, meg lehet úgy is oldani, ahogyan Te tetted. Én jobban szeretem a meghajtót, mert van Fault kimenete, ahol a K-vonal hibáját könnyű kiszűrni és az ára is csak 200Ft.


kedd szept. 09, 2008 19:33
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Szenya írta:
Így van, az a K-vonal. Írj privátot és küldök programot.


http://sziget.mine.nu/~tAB/nem_megnezni ... _error.png
http://sziget.mine.nu/~tAB/nem_megnezni ... g_meas.png

Köszi szépen!
Így már nyugodtabban alszok :)

A kábelhez nem vettem olyan spéci ISO illesztő ic-t. Van egy gagyi USB/RS232 adapterem, ami az RS232 oldalon 0/5V jelszintekkel kommunikál, ezt egy-egy tranyóval illesztettem a K vonalra és már megy is :)


hétf. szept. 08, 2008 20:15
Profil Privát üzenet küldése Honlap
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 3691
Tartózkodási hely: Ada
Hozzászólás 
A led nyitófeszültsége keveset változik az árammal, vehető nagyjából 2,5V-nak. Tehát nálad folyhatott kb. 26mA. Ennyitől nem szoktak meghalni még a ledek, hacsak nem valami különleges, kisáramú tipus.


hétf. szept. 08, 2008 8:54
Profil Privát üzenet küldése Honlap
gyémánt tag
Avatar

Csatlakozott: vas. aug. 15, 2004 15:17
Hozzászólások: 1273
Tartózkodási hely: Otthon
Hozzászólás 
mexx írta:
volt időd áramot mérni az "500" ohm próbájakor?
Az ellenállásérték sem véletlenül van idézőjelek közt.

potyo írta:
Nekem azért az gyanús, hogy az az 500 ohm esetleg kevesebb volt...

Értem. Nos igazatok van tényleg nem volt meg az 500 ohm hogy pontos legyek.
Két ellenállást vettem. Az egyik 1kohmos, a másik 820 ohmos volt.
Mérve MY-64 műszerrel 5 ohmmal mutattak kevesebbet a névleges értéküktől.
Második mérésemnél a két ellenállást párhuzamosítottam, eredőjük 445 ohm lett.
A tápfesz mindig 12,2V volt.
Amikor csak az 1kohmos ellenállás volt sorbakötve a leddel I=9,86mA áramot mértem, az Uled=2,35V.
Autóban nagyjából 14V van. Ha jól számolok I=11,3mA folyna, és az Uled=2,7V.

Második esetben a leddel sorbakötöttem a 445ohmos ellenállást. Ekkor halt meg a led.
Mekkora áram és milyen feszültség lehetett a leden? (nem birok számolni most értem haza éjszakásból, bocs)
Lehet nem is az áram hanem a feszültség ölte meg.

De lehet hogy ez a led akkor is meghal, ha 14V elé 560 ohmot kötök.
Ezért keresnék olyat ledet, ami nagy fényerejű és tényleg bírja a 20-30mA körüli áramot.


hétf. szept. 08, 2008 6:44
Profil Privát üzenet küldése
arany tag

Csatlakozott: szer. nov. 22, 2006 15:05
Hozzászólások: 155
Hozzászólás 
topeti írta:
mexx írta:
Csodálkozom.... Kommersz ledek is zokszó nélkül elviselik a 20mA áramot.
Tényleg volt időd áramot mérni az "500" ohm próbájakor?


Nem írtam, hogy volt időm áramot mérni az 500 ohm próbájakor.
Természetesen nem volt időm mérni semmit se, mert amint zártam az áramkört 2-3mp múlva elhalványodott a fény :(

Ez ilyen LED volt. :) Mondták az üzletben, hogy 1kohmtól kevesebbet nem biztos hogy kibir. Igazuk lett :(
Viszont e fényt keveseltem, tehát másik LED után kell nézzek, ez a 10mm-es nem jó.


Bocs,félreérthető volt a kérdésem. Helyesen igy néz ki:Tényleg,volt időd áramot mérni az "500" ohm próbájakor?
Az ellenállásérték sem véletlenül van idézőjelek közt.


vas. szept. 07, 2008 20:28
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 3691
Tartózkodási hely: Ada
Hozzászólás 
Nekem azért az gyanús, hogy az az 500 ohm esetleg kevesebb volt...

Én 390 ohmokat tettem a ledekkel sorba a rizsszemizzók helyére. Semmi nagyfényerejűség, sima 5mm-es ledek. Igaz, nem műszervilágítás céljára, csupán a fényszórókapcsoló, ventilátor, stb. kis világítóinak a helyére, tehát a fényerő nem volt nagyon lényeges.


vas. szept. 07, 2008 20:13
Profil Privát üzenet küldése Honlap
gyémánt tag
Avatar

Csatlakozott: vas. aug. 15, 2004 15:17
Hozzászólások: 1273
Tartózkodási hely: Otthon
Hozzászólás 
mexx írta:
Csodálkozom.... Kommersz ledek is zokszó nélkül elviselik a 20mA áramot.
Tényleg volt időd áramot mérni az "500" ohm próbájakor?


Nem írtam, hogy volt időm áramot mérni az 500 ohm próbájakor.
Természetesen nem volt időm mérni semmit se, mert amint zártam az áramkört 2-3mp múlva elhalványodott a fény :(

Ez ilyen LED volt. :) Mondták az üzletben, hogy 1kohmtól kevesebbet nem biztos hogy kibir. Igazuk lett :(
Viszont e fényt keveseltem, tehát másik LED után kell nézzek, ez a 10mm-es nem jó.


szomb. szept. 06, 2008 18:44
Profil Privát üzenet küldése
arany tag

Csatlakozott: szer. nov. 22, 2006 15:05
Hozzászólások: 155
Hozzászólás 
Vásároltam egy 10mm átmérűjű ledet, 2,8 voltos Cd = 6,5.
Ennyit tudtam róla, kipróbáltam 1 Kohm -al, és 10 mA volt az áram.
Ekkor kipróbáltam 500 ohm-al, azonnal elhalványult
Szoval ez nem birta, csak a 10 mA-t. ezért kérdeztem, milyet keressek, ami 20 mA-rel zokszó nélkül használható


Csodálkozom.... Kommersz ledek is zokszó nélkül elviselik a 20mA áramot. Tényleg volt időd áramot mérni az "500" ohm próbájakor?


szomb. szept. 06, 2008 14:54
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: vas. aug. 15, 2004 15:17
Hozzászólások: 1273
Tartózkodási hely: Otthon
Hozzászólás 
Genelec írta:
NAgy általánosságban elmondható, hogy 20mA körüli áramig nincs gond. (Több adatlap is erre adja meg a fényerőt) Mivel nem tudjuk a típust, lehetne próbaként 30-40mA-t ráadni, és megnézni, hogy mennyire melegszik. Ha nagyon, akkor csökkenteni kell az áramot. Az 1k szerintem sok, mivel csupán 10mA körüli az áram.


Vásároltam egy 10mm átmérűjű ledet, 2,8 voltos Cd = 6,5.
Ennyit tudtam róla, kipróbáltam 1 Kohm -al, és 10 mA volt az áram.
Ekkor kipróbáltam 500 ohm-al, azonnal elhalványult :lol:
Szoval ez nem birta, csak a 10 mA-t. ezért kérdeztem, milyet keressek, ami 20 mA-rel zokszó nélkül használható.


Keves suba!
Milyenre csiszoltad le a ledet? Van róla kép? Vagy csak a felső 2-3mm domorú tetejét merőlegesre csiszoljam le és kész?


szomb. szept. 06, 2008 13:38
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 223
Tartózkodási hely: Hidas
Hozzászólás 
na elárulom az élest: 560 ohm ha 5 milis a led és le kell csiszolni a led domború vagyis a lencse részét és akkor olyan mint egy izzó mindenfelé világít. amióta léteznek kék ledek a forgalomban én azóta így csinálom. néhány munkám:

Kép

Kép

Kép

Kép


szomb. szept. 06, 2008 10:59
Profil Privát üzenet küldése
ezüst tag
Avatar

Csatlakozott: kedd jan. 31, 2006 13:58
Hozzászólások: 52
Hozzászólás 
NAgy általánosságban elmondható, hogy 20mA körüli áramig nincs gond. (Több adatlap is erre adja meg a fényerőt) Mivel nem tudjuk a típust, lehetne próbaként 30-40mA-t ráadni, és megnézni, hogy mennyire melegszik. Ha nagyon, akkor csökkenteni kell az áramot. Az 1k szerintem sok, mivel csupán 10mA körüli az áram.


szomb. szept. 06, 2008 5:17
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: vas. aug. 15, 2004 15:17
Hozzászólások: 1273
Tartózkodási hely: Otthon
Hozzászólás 
sziasztok

Sógorom szeretne kék LED-es világítást a műszerfalba. (Lada)
Hetekig győzködtem de hajthatatlan! :)
Már vett is 5mm átmérőjű LED-eket (1kohm-os ellenállást kötött a LED elé),
de kevesli a fényerőt. Milyen nagyfényerejű LED-eket javasoltok?
Olyat keresnék, ami oldalirányban is szórja a fényt, jó tudom ilyen nem nagyon létezik kék LED-ből de mégis jó lenne. :)
Kérdeztem az elektronikai boltban milyen kék ledjeik vannak. 3-4-5-6-8-10mm átmérőjű ledeket árulnak jöt a válasz :D
Melyiket válasszam? A dobozkán a ledek feszültség (2,2-2,8V) és fényerősség (Cd) értékeket láttam feltüntetve, de áramot sajnos nem.
1kohm-os ellenállástól kisebbet szabad-e sorbakötni a LED-del? Nem szeretném ha tönkremenne.
Várom a tanácsaitokat. köszönöm.


szomb. szept. 06, 2008 1:00
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 223
Tartózkodási hely: Hidas
Hozzászólás 
sziasztok!van egy PDTDI-im és szeretnék egy lefujót rá,és ehez akarok egy elektronikát csinálni de kikérném a véleményeteket.példának itt egy megvásárolható darab:
http://www.bacartuning.hu/chiptuningbox ... ettek.html

namost elvileg a gázpedált figyeli és ha leszálsz róla akkor engedi el a turbó nyomást.namost azzal vagyok gonba hogy menyi ideig kell ennek nyitnia a szelepet?én egy egyszerü 555 ös időzítöre gondoltam amin betudnám állítani a nyitási időt.a 2-es lábbal inditanám az időzítést és egy trimmerrel álíthatnám a meghúzási időt.


pén. szept. 05, 2008 21:17
Profil Privát üzenet küldése
vas-tag
Avatar

Csatlakozott: csüt. szept. 04, 2008 12:51
Hozzászólások: 3
Hozzászólás 
Helló Po La!
Nagyon szépen köszönöm a segítségedet. A zöldkártyát simán megkaptam. Ha a hőmérséklet jeladó hibás a műszerfalon lévő műszer miért mutatja a megfelelő hőmérsékletet? Egyébként az egyik barátomnak is ugyan ilyen autója van és több alkalommal volt szerelőnél ugyan ezzel a hibával mire rá jöttek a hiba okára. De mivel laikus nem tudta pontosan megmondani mit cseréltek ki az autóján. És ha hiszed, ha nem egyfolytában a hőmérséklet jeladóra mutogatott, de ö sem volt biztos a dolgában. De én, mint tanult autószerelő csak legyintettem. Amikor még szerelgettem nem volt ennyi elektronika a motortérben. Hétfőn neki is állok a jeladó cseréjének a benzinnyomást gondolom, a Renault szervizben elvégzik.


pén. szept. 05, 2008 20:39
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: kedd szept. 13, 2005 20:21
Hozzászólások: 308
Tartózkodási hely: labor
Hozzászólás 
Üdv Tyutyu!

Kellene egy korrekt gázelemzést végezni.
Ekkora fogyasztás mellett nehezen hihető, hogy helyes az érték.
Okozhatja a hőmérséklet jeladó hibája, nagyon gyakori, hogy kiakad a hideg motor tartományába.
Okozhatja még a megnövekedett benzinnyomás. Meg kell mérni egy mechanikus manométerrel. Az utóbbi hiba azért állhat fent, mert a megnövekedett nyomás több üzemanyagot juttat a hengerbe.
A motor a sok benzintől fuldoklik.
A rendszernyomás nagyságát nem ellenőrzi az ECU.


pén. szept. 05, 2008 14:30
Profil Privát üzenet küldése
vas-tag
Avatar

Csatlakozott: csüt. szept. 04, 2008 12:51
Hozzászólások: 3
Hozzászólás 
Sziasztok!
Egy kis segítséget szeretnék kérni! Van egy 2000 – es évjáratú Renault Scénicem 1,6 – os benzines. Az alapjárat rettenetes, rángat még melegen is. A fogyasztás gurítva, nem szétpörgetve 10,5 liter. Trafók, gyertyák cserélve. A Renault szerviz speciális szoftverja nem mutat hibát, de a motor majd kiesik a helyéről. Ha valaki tudna segíteni azt nagyon megköszönném!


csüt. szept. 04, 2008 14:03
Profil Privát üzenet küldése
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Szenya írta:
Ha összeraktad, programot küldök.

Mindenképp összerakok egyet, a progira majd igényt tartanék.

Szenya írta:
A diagnosztikai csatlakozót megtaláltad?

Nem, de nem is fogom. :) Saját gyártmányú a kábelköteg.
Amúgy az ECU 29-es lába...


Így van, az a K-vonal. Írj privátot és küldök programot.


pén. aug. 29, 2008 10:29
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Szenya írta:
Ha összeraktad, programot küldök.

Mindenképp összerakok egyet, a progira majd igényt tartanék.

Szenya írta:
A diagnosztikai csatlakozót megtaláltad?

Nem, de nem is fogom. :) Saját gyártmányú a kábelköteg.
Amúgy az ECU 29-es lába...


csüt. aug. 28, 2008 21:08
Profil Privát üzenet küldése Honlap
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
po la írta:
Ez elvileg már obd-s még akkor is, ha a diagcsati nem a 16 lábu! A teljes igazság csak a 10 jegyű Bosch szám ismeretében kinyilatkoztatható...

http://sziget.mine.nu/~tAB/nem_megnezni ... 050006.JPG

po la írta:
Ha a szonda jó 2 Hz-es frekivel ugrál a jel.

Ez az új szondával már meg is van. Sajnos a héten már nem udok gázelemzőt rádugni :(

po la írta:
...és elnézést a szöveg hosszáért.

Ezért meg nem elnézést kérni, főleg ha hasznos infókkal van tele!


csüt. aug. 28, 2008 21:04
Profil Privát üzenet küldése Honlap
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
.....


A hozzászólást 1 alkalommal szerkesztették, utoljára Transztyuszeres csüt. dec. 16, 2010 10:19-kor.



csüt. aug. 28, 2008 20:38
Profil Privát üzenet küldése
a fórum lelke
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 11413
Tartózkodási hely: Budapest, Solymár
Hozzászólás 
po la írta:
... Most megyek sörözni...

:D
Holnap meg munkanap. :shock:
De azért egészségedre. :roll:


csüt. aug. 28, 2008 20:26
Profil Privát üzenet küldése
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Po la

Nagyon tetszik a szondateszted :-)


csüt. aug. 28, 2008 20:25
Profil Privát üzenet küldése
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
95 pont a váltás éve, ahogy írták. A diagkészülék alatt nem kell nagyon komoly dologra gondolnod. Építeni kell egy ISO9141-2 szabványú illesztőt, pár alkatrészből megvan. És VW-tool vagy VAG-COM programmal meg kell próbálni kiolvasni.

http://www.skpang.co.uk/content/view/18/36/ itt van egy egyszerűen elkészíthető darab. A buszmeghajtó lehet SY9241AEY vagy SY9243AEY is, nem kell ragaszkodni a megadotthoz. Ha összeraktad, programot küldök.

A diagnosztikai csatlakozót megtaláltad?


csüt. aug. 28, 2008 20:22
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: kedd szept. 13, 2005 20:21
Hozzászólások: 308
Tartózkodási hely: labor
Hozzászólás 
Üdv Mindenkinek!

Hosszu távollét után hazaérve átnéztem a fórumot.
Lenne néhány észrevételem, ha megengeditek.
Tab ! a lambdaszondád valószínüleg szakadt. Ezért tudtál 400-450 mV-os feszültséget mérni. A motronic a lambda jel hiánya miatt generált egy középértéknek megfelelő jelet. Ezt mérted a vezetéken. Ha a szonda zárlatos lenne lehúzná a bemenetet.
Az említett vezérlőegység a váltás évében készült, ez már csak a Vag1552, vagy komolyabb műszerrel olvasható. Ez elvileg már obd-s még akkor is, ha a diagcsati nem a 16 lábu! A teljes igazság csak a 10 jegyű Bosch szám ismeretében kinyilatkoztatható...
A szonda hibája legegyszerűbben az alábbi módszer szerint kimutatható.
A dolog szépséghibája, hogy kell hozzá gázelemző....
1. a szonda vezetékét kihúzni a csatiból
2. a csatiba egy mérőtüskét szúrni
3. egyik patával mérőtüskét, a másikkal akku + kivezetést megfogni
4. ugyanezt elvégezni az akku negatív pólusával is
Ha az elektronika hibátlan, a gázelemző az egyik esetben lefelé, a másik esetben felfelé indul.
Az eljárást a Bosch plochingeni laborjába mutatták, és módfelett megtetszett.
Próbáltam ellenérveket találni, mondván, hogy ahol van gázelemző ott diagnosztikai eszköz is van. Erre mondották, hogy célszerű, ha egy mérnökember két lábbal áll a földön...
Szkóppal valóban jól lehet szondát mérni, de én jobban szeretem a ledes tesztereket, de ez egyéni szoc probléma... :)
Ha a szonda jó 2 Hz-es frekivel ugrál a jel.

Mindenkinek további szép estét , és elnézést a szöveg hosszáért.
Most megyek sörözni...


csüt. aug. 28, 2008 19:27
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Szenya írta:
Egy motorkódot tudnál adni?


Pontosat nem, de 136B Felicia 95-ös


csüt. aug. 28, 2008 10:27
Profil Privát üzenet küldése Honlap
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Igen, az MA1.2.2-re hasonlót ír az Autodata, viszont az MA1.2.3-ra azt mondja, hogy csak diag műszerrel olvasható ki. Vagy a tiéd az utóbbira vonatkozik?


Egy motorkódot tudnál adni?


csüt. aug. 28, 2008 8:11
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Igen, az MA1.2.2-re hasonlót ír az Autodata, viszont az MA1.2.3-ra azt mondja, hogy csak diag műszerrel olvasható ki. Vagy a tiéd az utóbbira vonatkozik?


szer. aug. 27, 2008 21:38
Profil Privát üzenet küldése Honlap
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Szenya írta:
Kivillogtatni próbáltad a hibatárolót?


Ez nem a villogtatós fajta :(


Attól, hogy nincs kivezetve még ki lehet . Kell egy mutatós műszer.

- Elindítod anélkül, hogy a gázhoz nyúlnál
- Letesteled a diagnosztikai vonalat ~4sec - re
- A műszerrel a test és a diagszál között mérve a mutató kilengéséből kiadódik a hibakód. ( LED-es próbalámpa is jó)


szer. aug. 27, 2008 20:58
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Szenya írta:
Kivillogtatni próbáltad a hibatárolót?


Ez nem a villogtatós fajta :(


szer. aug. 27, 2008 20:54
Profil Privát üzenet küldése Honlap
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Tab120L írta:
Szenya írta:
Alapjáraton mutatós műszerrel mérve billegnie kellene a szondafeszültségnek 100~900mV között.

Ok, erre holnap ránézek szkóppal.


Ez semmit nem billegett... Fix, egyenes vonal. Gázadásra sem változott semmit.
Kaptam egy másikat kölcsön, azzal egyből elkezdett fel-le kalimpálni a jel.
Érzésre kicsit jobban is megy a kocsi. Talán pénteken tudok újra mérni, majd kiderül...


Amelyik billeg az működik. Lehet, hogy több minden jött össze. Kivillogtatni próbáltad a hibatárolót?


szer. aug. 27, 2008 20:48
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Tab120L írta:
Szenya írta:
Alapjáraton mutatós műszerrel mérve billegnie kellene a szondafeszültségnek 100~900mV között.

Ok, erre holnap ránézek szkóppal.


Ez semmit nem billegett... Fix, egyenes vonal. Gázadásra sem változott semmit.
Kaptam egy másikat kölcsön, azzal egyből elkezdett fel-le kalimpálni a jel.
Érzésre kicsit jobban is megy a kocsi. Talán pénteken tudok újra mérni, majd kiderül...


szer. aug. 27, 2008 20:43
Profil Privát üzenet küldése Honlap
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Szenya írta:
Alapjáraton mutatós műszerrel mérve billegnie kellene a szondafeszültségnek 100~900mV között.

Ok, erre holnap ránézek szkóppal.

Szenya írta:
-Falsot nem szív? ( fékvákuumszervónál is tud! de az injektortalpnál is szeret ha elért a gumi.)

Talpnál minden ok, megpróbálom lekötött fékszervóval.

Szenya írta:
-Hőmérő szenzor rendben van?

Igen, mértem.


kedd aug. 26, 2008 21:26
Profil Privát üzenet küldése Honlap
arany tag

Csatlakozott: csüt. dec. 28, 2006 15:27
Hozzászólások: 235
Hozzászólás 
Tab120L írta:
Autó: 120-as Skoda, Bosch Mono Motronic injektor rendszerrel (Felicia)

Probléma: gázelemzőt a seggébe dugva 5-6 körüli CO, valamint 0,7-0,8 körüli lambda
Viszont alapjáraton és fordulaton is 440-450mV-ot mérek a lambdaszondán.

Ez egyértelműen csak szonda hiba lehet, vagy más is meg tudja így hülyíteni? Lehet ilyen, hogy a hibás szonda csak "csal"?

Hibajelenség nincs, alapjárat is atomstabil.


Alapjáraton mutatós műszerrel mérve billegnie kellene a szondafeszültségnek 100~900mV között.

-Falsot nem szív? ( fékvákuumszervónál is tud! de az injektortalpnál is szeret ha elért a gumi.)
-Hőmérő szenzor rendben van?


kedd aug. 26, 2008 21:12
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 1778
Tartózkodási hely: Kaposvár / Tab
Hozzászólás 
Autó: 120-as Skoda, Bosch Mono Motronic injektor rendszerrel (Felicia)

Probléma: gázelemzőt a seggébe dugva 5-6 körüli CO, valamint 0,7-0,8 körüli lambda
Viszont alapjáraton és fordulaton is 440-450mV-ot mérek a lambdaszondán.

Ez egyértelműen csak szonda hiba lehet, vagy más is meg tudja így hülyíteni? Lehet ilyen, hogy a hibás szonda csak "csal"?

Hibajelenség nincs, alapjárat is atomstabil.


kedd aug. 26, 2008 19:57
Profil Privát üzenet küldése Honlap
ezüst tag

Csatlakozott: szomb. máj. 27, 2006 8:37
Hozzászólások: 56
Tartózkodási hely: Boldog
Hozzászólás 
Igen valóban van olyan tuningbox is ami az injektorok és az ECU között van és van ami a légmennyiségmérő és az ECU között, valamint egyszer olvastam olyat is ami mind2-re rá van kötve, gondolom az finomabban tudja összehangolni a dolgokat. Én első próbálkozásra 1 ilyenre gondoltam ami a LMM jelét módosítja. Azért ezt, mert az injektor jelét valamivel nehezebb, mert annak a kitöltési tényezőjét kell varjálni, meg valahogy ebbe kevésbé félek belenyúlni, mint az injektorokba.
Szerencsére találtam még 1 kis segítséget és tényleg egyenfeszültség jön ki belőle:
http://img214.imageshack.us/img214/2576/lmmba6.jpg

Tehát: a GND és 2-es láb között van a +12V
a GND és az 5-ös láb között pedig a kimenet

alapjáraton: 1,4 V
3000RPM-en: 2 V

ui.: elnézést WATT és mindenki ! ! :oops:


vas. aug. 10, 2008 2:03
Profil Privát üzenet küldése Honlap
platina tag

Csatlakozott: szomb. jan. 01, 2005 11:21
Hozzászólások: 857
Hozzászólás 
Pedig tényleg létezik olyan dobozka, ami csak és kizárólag a légmennyiségmérő jelével variál. Előre programozhatod (otthon), hogy milyen tetszőleges karakterisztika szerint adja a kimeneti feszültséget a bemenő feszültség alapján. X pont van erre, szépen ki kell tölteni a táblázatot. És valóban drága ahhoz képest, amit tud. Sztem bega egy ilyet szeretne csinálni.


szomb. aug. 09, 2008 16:41
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: pén. jan. 28, 2005 20:39
Hozzászólások: 3683
Tartózkodási hely: Bp
Hozzászólás 
bega!

Igen, az a légmennyiségmérő, valószínű az 5ös a kimenet, mérd meg szkóppal mi jön ki ott.
Sajnos ez nem olyan egyszerű mint gondoltad.

Az ecu gyorsításkor maga is rádúsít, így kiváltva a karburátorok gyorsítófúvókáját.
Viszont, ha nagyon fals jelet talál, akkor nem szolgai módon adja a sok benzint, hanem hibalámpát gyújt ki.

Azok a tunning dobozok, részben kiváltják(!) az ecu-t, elsősorban nem az érzékelt jelekbe avatkoznak be előtte, hanem maguk vezérlik az injektorokat, több benzint befecskendezve.

A bemenő jeleket épp azért "hamisítják meg", hogy az ecu-nak ez ne tünjön fel.
Közel nem annyira egyszerű (és ezért drága) egy ilyen box, minden autóhoz, motorhoz és ecu-hoz külön, külön, próbapadon és próbapályán lövik be ezeket, komoly felszereléssel, rengeteg ráfordítással!


szomb. aug. 09, 2008 15:03
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. nov. 01, 2006 14:00
Hozzászólások: 3559
Tartózkodási hely: Régi nick .watt Hozzászólások: 3402
Hozzászólás 
bega írta:
Sziasztok!

Tudja valaki hogy a légmennyiségmérők mindig analóg jelet szolgáltatnak-e? Vagy ha nem akkor milyet? Szeretnék építeni valami ECU-becsapó áramkört, hogy gyorsuláskor kicsit dúsabb keveréket állítson be, ezt a légmennyiségmérő jelének meghamisításával szeretném elérni, valami jó kis PIC-es cucc lenne... Vannak ilyen tuning boxok is, de azok horror árban vannak ahoz képest hogy mennyiből tudnám magamnak megépíteni, meg hát szeretném magamnak úgy behangolni ahogy nekem jó :wink:

Dipa!
Esetleg légmennyiségmőr is előidézhet ilyet(ha van benne), bár én annyira nem értek hozzá :cry:


bega!
Kérlek ne szórd tele ugyanazzal a kérdéssel a fórumot!
És ne szúrj be hatalmas képeket!
Kérlek olvasd el a topic használatával kapcsolatos dolgokat!


szomb. aug. 09, 2008 14:59
Profil Privát üzenet küldése Honlap
ezüst tag

Csatlakozott: szomb. máj. 27, 2006 8:37
Hozzászólások: 56
Tartózkodási hely: Boldog
Hozzászólás 
Itt 1 rajz, a 31-es a LMM, de 100%-ig nem vagyok biztos a bekötésében. Az biztos hogy 5 vezeték megy bele, azt meg is néztem az autóban.
1-hőérzékelő ellenállás(másik fele a testen), ez biztos
2-valószínűleg a +12V
3-test? - jel van alatta, de nem a GND-re megy, hanem az ECU-ba...
4-na ezt nem tudom, talán +5V?? vagy 12 ? de minek belőle még1 ?
5-ez meg talán a kimenet!?


Valaki hozzáértő véleménye??
A kockában az M/U vajon miiii?

Ha szerencsém van akkor a 4es az +5V az 5-ös meg a kimenet és valóban analóg jelet szolgáltat 0-5 V között a légmennyiség függvényében...
http://img363.imageshack.us/img363/9181 ... latek3.jpg


szomb. aug. 09, 2008 14:43
Profil Privát üzenet küldése Honlap
ezüst tag

Csatlakozott: szomb. máj. 27, 2006 8:37
Hozzászólások: 56
Tartózkodási hely: Boldog
Hozzászólás 
Sziasztok!

Tudja valaki hogy a légmennyiségmérők mindig analóg jelet szolgáltatnak-e? Vagy ha nem akkor milyet? Szeretnék építeni valami ECU-becsapó áramkört, hogy gyorsuláskor kicsit dúsabb keveréket állítson be, ezt a légmennyiségmérő jelének meghamisításával szeretném elérni, valami jó kis PIC-es cucc lenne... Vannak ilyen tuning boxok is, de azok horror árban vannak ahoz képest hogy mennyiből tudnám magamnak megépíteni, meg hát szeretném magamnak úgy behangolni ahogy nekem jó :wink:

Dipa!
Esetleg légmennyiségmőr is előidézhet ilyet(ha van benne), bár én annyira nem értek hozzá :cry:


szomb. aug. 09, 2008 1:15
Profil Privát üzenet küldése Honlap
ezüst tag

Csatlakozott: pén. júl. 14, 2006 11:58
Hozzászólások: 21
Hozzászólás Fiesta 1.4
Sziasztok!

Segítséget kérnék, hátha van valakinek ötlete:
Van egy '92-es 1.4-es Ford Fiestám ami nem igazán tökéletes.
Beindítom, minden rendben, az alapjárat normális. Gázt adok (álló autó, üresben), és a fordulatszám csak nagyon lassan áll vissza 800-1000rpm-re, kb. 8-10 mp alatt. Menet közben a helyzet ugyanez, de amig az autó gurul addig egyáltalán nem ejti a fordulatot, ahol kinyomtam a kuplungot ott áll a fordulat és csak megállás után 8-10 mp alatt esik vissza.
Egy másik működő autóból átcseréltem a lambda szondát, az alapjárati motort, az injektor fejet, de nem segített.
Esteleg van valakinek egyéb ötlete?

Köszönöm!


hétf. júl. 28, 2008 7:59
Profil Privát üzenet küldése
vas-tag

Csatlakozott: kedd júl. 01, 2008 19:26
Hozzászólások: 1
Hozzászólás Megtorpanás néha
Sziasztok!
Egy barátom javasolta, hogy itt keressek választ az alábbiakra:

Az autó: VW Passat 1.9PD TDI 101LE, 2001.X. AVB motorkód, Bosch EDC15P motorvezérlő.
A jelenség, amit a vezető tapasztal: kb.3...5 percig dinamikusan gyorsul, megy, stb.a lakott területen (max.60km/h) majd egyszercsak visszaesik a nyomaték, mintha nem menne a turbó és úgy is marad. A köv.slusszkulcsos újraindításig. Viszont nem mindig jelentkezik! Talán csak hidegen(?).
Megdiagnosztikázva a vezérlőt egy hibabejegyzést találtam: a töltőnyomás negatív eltérésére utalt. Aztán (VAG)szkópozva (011 mérési blokk, ahol a turbónyomást találtam) mentem a kocsival, amíg újra előjött a jelenség és elmentettem a képet.
Ami látszik: a tényleges turbónyomás végig elmarad a specifikálttól (egyébként akkor is, amikor nem vált vészüzemre), a vészüzem során is folyamatosan hihető értékeket látok. Viszont egy D cycle MAP (%) a normál 25...50%-ról felvágódik 100%-ra és ott is marad végig, míg egy slusszkulcsos újraindítást nem végzek.

Abban kérek segítséget, hogy a 011 mérési blokkban mi a "D cycle in MAP" (...manifold absolute pressure)?
Ahhoz, hogy megtudjam, hogy a 100%-ra ugrás ok-e vagy következmény, legalább azt kellene tudni, hogy MI az?.
Ha érdekel, a screenshot-okat el tudom küldeni...
Köszönettel:
Attila


kedd júl. 01, 2008 19:44
Profil Privát üzenet küldése
vas-tag

Csatlakozott: kedd júl. 01, 2008 11:08
Hozzászólások: 1
Hozzászólás 
Üdvözlet!Az lenne kérdésem,hogy GPS-es dolgokban mennyire vagytok otthon?gondolkodtam azon,hogy beszereznék egyet csak nem igazán értek hozzá...szóval van-e valamilyen ajánlat,ötlet?


kedd júl. 01, 2008 12:34
Profil Privát üzenet küldése
vas-tag

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 3
Hozzászólás 
Sziasztok

Köszi szépen az infot.. Bár az autü nem Renault, hanem Citroen Berlingo, :D:D, de gondolom nincs túl nagy eltérés a két autó felépitése között. Akkor sajnos marad a szerviz :(


hétf. jún. 23, 2008 22:07
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: kedd szept. 13, 2005 20:21
Hozzászólások: 308
Tartózkodási hely: labor
Hozzászólás 
Üdv Mindenkinek!

Lenne néhány észrevételem, ha megengeditek...
A renault BSI modulja típus és évjárat függő.
Találkoztam olyan verzióval amelyiket hozzá kell kódolni a kocsi többi elektronikájához, de létezik sofort start típus is, hogy egyszerűbb legyen az élet...A szerkezet gyártójától függ a programozás mikéntje.
A franciák az összes lehetséges beszállítótól képesek főegységet rendelni,
természetesen ezek nem csereszabatosak, és más egyéb apróságok..
A bontóból szerzett darabok nagy részét szüzesíteni kell, hogy hozzá lehessen illeszteni a kocsi többi elektronikájához.
Ha gyári újat szerez be valaki, akkor automatikusan helyre áll a rend, a kocsi elindul, de ezzel meg az indításgátló és a műszerfali kijelzők miatt kell a márkaszervízhez fordulni.. Ki van ez találva...
Aki az egész bsi rendszert kitalálta nem egy utolsó ember.
A Szabó bakter óta tudjuk, hogy utolsó előtti!

Az Astra G villamos kapcsolása itt elérhető:www. autotechnika .hu, internetes " nagyáruház" 12. emelet , kapcsolási rajzok.

Skori! a leírt jelenség elvileg nem fordulhatna elő, de mint tudjuk az autó a gyakorlatban romlik el...
A gyári leírás az ilyen esetekben a műszeres alapbeállítást javasolja.
Mivel ez a típus az évjárat alapján már obd-s, az eprom memória tartalma frissítendő!
Azért volna célszerű egy gyári műszeres beállítás, mert az un. memorizáló üzemmód--most így működik a kocsid--nem nyújt kifogástalan paramétereket még akkor sem, ha látszólag minden rendben van


hétf. jún. 23, 2008 14:15
Profil Privát üzenet küldése
vas-tag

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 3
Hozzászólás 
Sziasztok!!

Egy ismerős keresett meg, hogy Renault-jában máig ismeretlen okból beázott a BSI. Párszor még megnozdult az autó, de mostmár egyáltalán nem indul... Valaki találkozott már hasonlóval? A BSI-t lehet simán cserélni, vagy össze kell programozni más vezérlőkkel, vagy...???


pén. jún. 20, 2008 19:41
Profil Privát üzenet küldése
ezüst tag

Csatlakozott: pén. júl. 14, 2006 11:58
Hozzászólások: 21
Hozzászólás Központizár
Sziasztok!

Esetleg valaki meg tudná adni egy G Astra '99 1.4 16V autónak a központizár modul vezetékeinek jelentését?
Nagyon megköszönném!


kedd jún. 10, 2008 10:29
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 2608
Hozzászólás 
MotoHacker írta:
Ennyire felpörögni a potméter hiábja miatt nem tud,csak ha kap levegőt a motor plusszban.
Tehát vagy falsot szív be valahol a fojtószelep után, vagy az alapjárati szabályozószelep (léptetőmotor?) hülyéskedik.
(attól függ hengerenkénti vagy központi injektoros)...
De ha falsot szív, vagy az alapjárati szabályzás hülyül, akkor miért szünt meg a dolog a reseteléstől? Az alapjárattal amúgy nincs, és korábban sem volt gond.


pén. máj. 30, 2008 17:42
Profil Privát üzenet küldése Honlap
Hozzászólások megjelenítése:  Rendezés  
Hozzászólás a témához   [ 765 hozzászólás ]  Oldal Előző  1, 2, 3, 4, 5, 6 ... 16  Következő

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 12 vendég


Nem nyithatsz témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem szerkesztheted a hozzászólásaidat ebben a fórumban.
Nem törölheted a hozzászólásaidat ebben a fórumban.

Keresés:
Ugrás:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Magyar fordítás © Magyar phpBB Közösség