Megválaszolatlan hozzászólások | Aktív témák Pontos idő: szer. júl. 27, 2016 7:28



Hozzászólás a témához  [ 1220 hozzászólás ]  Oldal Előző  1 ... 9, 10, 11, 12, 13, 14, 15 ... 25  Következő
TV Mi a probléma? (Szerviz topic) 
Szerző Üzenet
platina tag
Avatar

Csatlakozott: szomb. ápr. 14, 2007 14:03
Hozzászólások: 752
Tartózkodási hely: Paks
Hozzászólás 
sse írta:
Hello!
Van nálam egy új 55centis tv, a képcső egyik szélén el van szinezödve a kép, mintha állandóan fel lenne mágnesezve és ez sose múlik el.
Ma egy kis mágnessel játszottam és azt vettem észre, hogy ha odateszem egy bizonyos helyre akkor tökéletesen eltünik a folt :)

Nem akarom én megjavítani mert nem is az enyém csak az érdekelne, hogy fordulhat ez elő egy teljesen új tvnél? Gyárihiba?


Lehet, hogy a saját hangszórójának mágnese a ludas, rossz helyen van, vagy nem jól árnyékolt típus. :?:

üdv! proli007


hétf. nov. 19, 2007 23:38
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
.....


A hozzászólást 1 alkalommal szerkesztették, utoljára Transztyuszeres csüt. dec. 16, 2010 20:18-kor.



hétf. nov. 19, 2007 18:54
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 357
Hozzászólás 
Hello!


Van nálam egy új 55centis tv, a képcső egyik szélén el van szinezödve a kép, mintha állandóan fel lenne mágnesezve és ez sose múlik el.
Ma egy kis mágnessel játszottam és azt vettem észre, hogy ha odateszem egy bizonyos helyre akkor tökéletesen eltünik a folt :)

Nem akarom én megjavítani mert nem is az enyém csak az érdekelne, hogy fordulhat ez elő egy teljesen új tvnél? Gyárihiba?


hétf. nov. 19, 2007 18:24
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
.....


A hozzászólást 1 alkalommal szerkesztették, utoljára Transztyuszeres csüt. dec. 16, 2010 20:19-kor.



hétf. nov. 19, 2007 13:39
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 475
Hozzászólás 
Szerintem is kondi, azt vettem észre ezeknél az újabb tévéknél, hogy soknál a tápban levő kondikat berejtik a hűtőborda bordái közé... :evil:
Sok ilyen 3-5éves tvt hoztak(Daewoo, Orion, meg mittomén), és csak a kondi száradt ki..
Ez a mostani üzlet! Sokan ilyenkor kiteszik a tevét és vesznek újat..


hétf. nov. 19, 2007 12:18
Profil Privát üzenet küldése
a fórum lelke
Avatar

Csatlakozott: hétf. nov. 08, 2004 20:03
Hozzászólások: 6046
Tartózkodási hely: Bp.
Hozzászólás 
Szerintem megin a szokásos kondi kiszáradás dologgal van dolgunk a tápban... olvass vissza, már sok hasonló hiba volt.


vas. nov. 18, 2007 11:04
Profil Privát üzenet küldése Honlap
vas-tag

Csatlakozott: kedd máj. 02, 2006 17:51
Hozzászólások: 7
Hozzászólás 
Sziasztok!

Ma reggel vettem észre hogy a Tv-m(Daewoo,72cm,2éves),standby ledje elkezdett villogni mintha ki-be kapcsolgatnám a tv-t,eddig ez nem volt.

Mi ilyenkor a hiba,mi ment tönkre,vagy fog?
Érdemes megnézetnem vagy elmegy így is nem gond ,mert amúgy működik.
Köszönöm a választ.

Üdv.


vas. nov. 18, 2007 9:06
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 475
Hozzászólás 
Üdvözletem.

Szerencsére régen nem kellett segítséget kérnem, de most egy NILEline teve kifogott rajtam. Jelenség az, hogy néha napokat megy hiba nélkül, néha pedig bekapcsolást követően 10-20perce a kép alján egy fekete csík kezd el villódzni, majd egyszer a "kép fekete lesz", de halványan szivárványszinű lesz a kép alsó közepe. Hang van. Na ezt jól elmondtam :P
Azt feltételeztem, biztos eltérítésnél egy kondi... Itt kicseréltem mindent, gondoltam kész. Ment is fél napot, egyszercsak megint.. Eltérítő-IC esetleg(erre gondolok, csak nem akarok esetleg feleslegesen rendelni, azért érdeklődök)? Vagy mi más? Esetleg eltérítő előttről jöhet a baj?

Ötlete van valakinek?
Köszi!
Geri


csüt. nov. 15, 2007 22:27
Profil Privát üzenet küldése
platina tag

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 526
Tartózkodási hely: Itt-ott,amott
Hozzászólás 
Köszi a kimerítő választ!A neten megtaláltam a service manualját a tv-nek.Eszerint 2 féle hangchippel szerelték ezt a sasszit:
MSP 3400D/G(a2) vagy MSP 3410D/G(nicam)Az enyémben 3400G típusú van.Ennek a 3410G a nicamos verziója.Másban _elméletileg_nem különbözik.A szervízmenük is tökéletesen egyformák (Titanium 210)
Forrás:
http://tvr.vejas.lt/uploads/Service%20mode/TV/11AK/Service%20Manual_AK30_.pdf
Jövő héten elviszem szerelőhöz,hátha tud valamit kezdeni a képhibával/IC cserével


csüt. nov. 15, 2007 18:58
Profil Privát üzenet küldése
vas-tag

Csatlakozott: kedd nov. 06, 2007 14:37
Hozzászólások: 8
Tartózkodási hely: Bp, Érd
Hozzászólás 
Tom-y írta:
Az a gondom vele,hogy a fehér szín túlságosan intenzív.


A hiba szerintem a sugáráram-korlátozó áramkörben van. Én VT Infracolor 2000-ben láttam már ilyet, meg egy kb szintén 5-6 éves, lottózóban agyonhajszolt 51cm-es Philipsnél. Utóbbinál olyan durva volt a helyzet, hogy annál a bizonyos, általad is említett kritikus képtartalomnál (közepes felületű fehér területek) gyakran ki is kapcsolt a készülék, valószínűleg, mert a sugáráramfigyelő áramkör letiltott a névleges sugáráram túllépése miatt. Régebbi (pl az említett Videoton) TV-knél a sokszorozóba épített diódával egyenirányított, és egy néhány uF-os kondenzátorral szűrt, sorimpulzusok által ejtett feszültséget figyelték egy ellenálláson, a korrekciós feszültséget az Y erősítőfokozat szabályzóköre innen kapja. A maiakban a sokszorozó egybe van építve a sorkimenővel, de gondolom, az elv hasonló. Szóval a hiba lehet akár a sorkimenőben is, bár ha szerencséd van, ezt a feladatot külső diódával oldották meg, akkor ezt érdemes ellenőrizni. Ha nincs szerencséd, valami szivatós "rejtett" hiba a szabályzókörben, amit nehézkes felderíteni.

Mindenképpen meg kéne szerezni a szervizkönyvet hozzá.

Tom-y írta:
Rentábilis a nicamosítás?Egyáltalán megoldható?



Azt hiszem, láttam már ezzel a sasszival szerelt, NICAM-os, 66(70)cm-es SEG TV-t lomtalanításon szétverve. A NICAM modul megvan (de nem adooom :lol: :lol: :lol: ) !!! Ha az alaplapba a modul tápellátásához, vezérléséhez szükséges alkatrészeket beépítették, csak be kell tenni a dekódert és az EEPROM-ba a NICAM-os változat firmware-ét égetni, és kész is (szerintem. Nem hinném, hogy a vezérlőproci különbözne, bár lehet, hogy belső EPROM-os, amit nem lehet átprogramozni. Ebben az esetben szivattyú). Megintcsak annyit tudok mondani, hogy kéne a szervizkönyv. Pl www.eserviceinfo.com -on érdemes körülnézni.

Sok sikert!


csüt. nov. 15, 2007 14:30
Profil Privát üzenet küldése
platina tag

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 526
Tartózkodási hely: Itt-ott,amott
Hozzászólás 
Sziasztok!
Szakemberek segítségét kérem.Van egy 51 cm-es magyar Samu képcsöves SEG tv-m.Az a gondom vele,hogy a fehér szín túlságosan intenzív.Ha középértékre állítom a fényerőt és a kontraszot,akkor is aránytalanul erős a többihez képest.pl egy fehér ing olyan intenzitással "süt"a képernyőn,mintha többszáz wattos lámpával csak azt világítanák meg.Emiatt aztán a kép azon része torzul.(pl:a betűk kontúrja ott szétcsúszik,nyakkendő szinte "elveszik" a fehér ingben)
Érdekes,hogy nagy felületű fehérségnél nincs ilyen probléma,csak ha kis területen van fehér dolog.
Mi okozhatja ezt?
chassis:11AK30
A tv kb 5éves (seg malaga)
Még valami.Ezt a tv-t forgalmazták nicam stereo verzióban is.(szintén 11AK30)Ez csak A2-t tud.Rentábilis a nicamosítás?Egyáltalán megoldható?
Köszi!!


szer. nov. 14, 2007 18:48
Profil Privát üzenet küldése
vas-tag

Csatlakozott: kedd nov. 06, 2007 14:37
Hozzászólások: 8
Tartózkodási hely: Bp, Érd
Hozzászólás 
remi_ írta:
Unnamed írta:
A tippem az eltérítés lenne, valami ELKÓ megadta magát valószínűleg.


Tehát akkor keressek arrafelé felpukkadt kondit, elalélt forrasztást, egyéb szemmel látható rendellenességeket. Ha nem lelek, akkor meg telefonszámot.
Köszi a reagálást.


Nem feltétlenül puffadnak meg a hibás kondik, ha az átforrasztás nem segít és nincs kapacitásmérőd, érdemes a függ. végfokhoz tartozó összes elkót kicserélni. Nem kell megijedni, fillérekért lehet kapni, de mindenképppen 105*C-os, márkás típust (pl. Elna, Rubycon, Jamicon, Nippon Chemi-Con, Yageo, Teapo, Samsung vagy Samwha) szabad venni. Sininél egy 1000uF 25V 105*C Yageo/Teapo (ezek minőségiek) kb. 40. Ft. Szóval tényleg nem nagy beruázás. Ha a képcső még jó állapotban van, érdemes a tápját is felújítani: cseréld ki a tápvezérlő IC áramköreiben lévő elkókat is, esetleg a szekunder oldalon a szűrőkondikat is. Ha a tápvez IC áramköteiben lévő kondik kiszáradtak, a tápfesz megugorhat és tönkre vághatja a fél tv-t. A szekunder oldali fesz-ek szűretlensége miatt meg a vezérlés hülyülhet meg leginkább, esetleg az eeprom is elszállhat.

A leírt kondicsere 1-2000Ft összesen, ha még jó a cső, sztem ennyit mindenképp érdemes rákölteni.


csüt. nov. 08, 2007 14:43
Profil Privát üzenet küldése
vas-tag

Csatlakozott: kedd nov. 06, 2007 14:37
Hozzászólások: 8
Tartózkodási hely: Bp, Érd
Hozzászólás Infracolor 2000 kapcsrajz + opciózási leírás
Üdvözlet!

Néhány napja "alakítottam át" (kávacsere :) ) egy Super Inracolort Infracolor 2000-é. Volt otthon egy nullkilométeres 67cm-es Tesla képcsövem. Bettettem, működik is, viszont a PAL dekóder beállításával nem stimmel valami: fekete-fehérben jó (az RGB szinteket beállítottam), viszont színes vétel és sötétebb képtartalom esetén a fekete helyett nagy "bordóság" látható, a kép fátyolos, kontrasztszegény. Mivel a potik és tekercsek mellé nincs odaírva, hogy mi micsoda, csak a potik beállításával mertem kísérletezni, mert azoknak be lehet jelölni az eredeti helyzetét. Beállítani viszont így, hasraütés-szerűen nem sikerült.

Nagyon megköszönném, ha valaki el tudná küldeni nekem a dekóder (de inkább a teljes készülék) kapcsrajzát, szervizkönyvét (főleg a PAL dekóder beállításának menetét). Gondolom, Color Bar generátor is kellene hozzá, ezt majd így oldom meg: PC(monitorteszter progi)-->VCR modulátora-->RF in. Szkópom van, 1:10-es mérőfejem sajna még nincs. Később szeretnék rá tenni CVBS- és RGB bemeneteket, és TXT-et is. Utóbbit tudom, hogyan kell (már csináltam), az RGB bemenet sem nagy cucc: színpanel RGB bemenete, a TXT modul RGB kimenete és a SCART megfelelő pontjai közé, vmint a szinkronmodul bemenetéhez egy kapcsolót teszek, így csak txt módba kell tenni a gépet, és látható a SCART-ra kötött RGB jel. Videobemenetes változathoz való hangmodulom van, így a hang átkapcsolása is megoldható, bár a DVD hangját úgysem monóban akarom hallgatni, majd rákötöm inkább a hifire. Az RGB és szinkronjel szintekkel és polaritásokkal remélem, nem lesz baj. Az eeprom-ban általában a nem txt-es típusoknál is engedélyezve van a txt, így ez nem gond, a kompozit bemenethez viszont szerintem opciózni kell majd.

Ezért a teljes, részletes opciózási dokumentációra is szükségem lenne. Az emailem: mrnmrn@freemail.hu (MRNMRN, tudom, kicsit nehezen olvasható, de az mrn már foglalt volt... :D )

Előre is köszönöm a segítséget.


csüt. nov. 08, 2007 13:49
Profil Privát üzenet küldése
vas-tag

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 5
Hozzászólás tvkép poziciója
Sziasztok

Egy ITT IDEAL COLOR 3426H készüléken szeretném a képet picit jobbra tolni. Létezik belül poti amivel ezt meg lehet oldani? Milyen feliratot keressek és merrefelé? Köszönöm.


pén. nov. 02, 2007 22:06
Profil Privát üzenet küldése
vas-tag

Csatlakozott: szomb. okt. 27, 2007 21:00
Hozzászólások: 2
Hozzászólás 
Unnamed írta:
A tippem az eltérítés lenne, valami ELKÓ megadta magát valószínűleg.


Tehát akkor keressek arrafelé felpukkadt kondit, elalélt forrasztást, egyéb szemmel látható rendellenességeket. Ha nem lelek, akkor meg telefonszámot.
Köszi a reagálást.


vas. okt. 28, 2007 21:58
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: kedd nov. 22, 2005 21:29
Hozzászólások: 2565
Tartózkodási hely: van
Hozzászólás 
A tippem az eltérítés lenne, valami ELKÓ megadta magát valószínűleg.


vas. okt. 28, 2007 17:17
Profil Privát üzenet küldése Honlap
vas-tag

Csatlakozott: szomb. okt. 27, 2007 21:00
Hozzászólások: 2
Hozzászólás 
Hello
Tanácsot szeretnék kérni. Egy régebbi gyártású Orion CTV 228 ST TXT típusú tévével kapcsolatban. A hibajelenség a következő: a kép alsó részén bekapcsolás után először áttetsző csíkok jelennek meg, majd némi üzemidő után fekete sáv. (Felül nincs.) A jelenség nem újkeletű, fokozatosan lett egyre kiterjedtebb, a fekete sáv csak ma jelent meg. (Eddig nem különösebben zavart, mert általában 16:9-es avikat nézek rajta és oda esett a hibás rész ahol amúgyis fekete csík volt csak, de most már belejön a képbe ilyenkor is.....)
Ha valakinek esetleg ismerős a hibajelenség legyen oly szíves segítssen ki némi infóval, kb. mi lehet a hibás, mit nézzek meg, stb. Van némi (kevés) ismeretem ezen a területen, de a tévékhez teljesen hüjje vagyok.
Előre is köszi.


szomb. okt. 27, 2007 21:08
Profil Privát üzenet küldése
ezüst tag

Csatlakozott: szer. okt. 17, 2007 6:31
Hozzászólások: 60
Hozzászólás 
Ja és elég csak a sorkimenőt cserélni vagy gyakran más is elromlik még?


szer. okt. 17, 2007 9:23
Profil Privát üzenet küldése
ezüst tag

Csatlakozott: szer. okt. 17, 2007 6:31
Hozzászólások: 60
Hozzászólás 
Mikor mondták, hogy mi van a TV-vel, azt gondoltam főképp, hogy a sorkimenő lehet vagy a sorvég tranzisztor vagy a főtáp tranzisztor.

Lehet e ezen kívül más is?


szer. okt. 17, 2007 7:30
Profil Privát üzenet küldése
ezüst tag

Csatlakozott: szer. okt. 17, 2007 6:31
Hozzászólások: 60
Hozzászólás 
Nekem valaha szerelő mutatta, hogy a sorvégfok tranzisztor kollektorát le kell forrasztani. Meg valami izzóra is emlékszem, hogy ne szálljon el. Már rég volt.

Elvileg akkor beindul a tápja.
Enyémnél mikor baja volt csináltam ezt és beindult a táp, de felment a feszültség. Az nem okoz gondot?


szer. okt. 17, 2007 7:10
Profil Privát üzenet küldése
ezüst tag

Csatlakozott: szer. okt. 17, 2007 6:31
Hozzászólások: 60
Hozzászólás Thomson TV javítás
Sziasztok!

Ismerősömék tévéjét kéne megjavítanom. Én távközlés technikus vagyok, nem tanultam a TV javítást, de szoktam azért javítani.

Állítólag mikor bekapcsolták durrant egy nagyot.
Én a sorkimenő trafóra gondoltam.

Néztem a főtáptranzisztort, az nem zárlatos, FET egyébként.

Azt hogy lehet megállapítani, hogy a sorkimenő trafó a rossz tutira?
A profik hogy mérik ezt be?

Köszi előre is.


szer. okt. 17, 2007 6:43
Profil Privát üzenet küldése
vas-tag
Avatar

Csatlakozott: pén. okt. 12, 2007 23:20
Hozzászólások: 3
Hozzászólás 
Aki esetleg olvasná, a hiba elhárítva (Hibás elkó)

HR


vas. okt. 14, 2007 21:16
Profil Privát üzenet küldése
vas-tag
Avatar

Csatlakozott: pén. okt. 12, 2007 23:20
Hozzászólások: 3
Hozzászólás 
Ja, és még annyit, hogy ugyanezen a panelen van 2-2 tranzisztor, amelyek fölött a panel megsárgult, barnult egy kicsit, de maga a sárga felület csak ellenállásokat, és kis diódákat tartalmaz

HR


pén. okt. 12, 2007 23:56
Profil Privát üzenet küldése
vas-tag
Avatar

Csatlakozott: pén. okt. 12, 2007 23:20
Hozzászólások: 3
Hozzászólás 
Üdv!

Szereztem egy SONY projektoros TV-t.

Bekapcsoláskor ( stand by )a tápegység panelen valami kondi elkezd tölteni, majd kisül ( olyan hangja van, mint a régi vakuknak ) és ezt csinálja kb 10-15 másodpercenként. Van amikor egy relét is hallani, amint behúz, majd elenged, behúz, elenged...

már volt, amikor ez nem jött elő, és simán be lehetett kapcsolni, de kb 2-3 perc után kikapcsolt, és ugyanaz a hiba

most mit tegyek?

Esetleg a panelról, vagy a TV-ről tudok majd képet csinálni

Előre is köszi a segítséget

HR


pén. okt. 12, 2007 23:30
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 2670
Hozzászólás 
Na azert ne keverjuk a szezont a fazonnal.

Az ujabb szamitastechnikai formedvenyeken
be van epitve egy ellenallat (gyanitom 47
KOhm a szabvany :) ) amely alapjan erzekeli
pl. a hangkartya a "plug_and_play-t".
Sirbavisz amikor kihuzok/bedugok egy 3.5-os
JACK dugot, es elkezd ugatni hogy uj eszkozt
talalt :)

Ennel az os TV-nel viszont inkabb az SCART
12 Vdc kapcsoljel hianyzik.

Egyebkent tenyleg nem akarom kibontani :)

Szerintem elso korben hmli otlete alapjan
turazok egy kort a taviranyitoval.


kedd okt. 02, 2007 17:27
Profil Privát üzenet küldése
platina tag
Avatar

Csatlakozott: szomb. ápr. 14, 2007 14:03
Hozzászólások: 752
Tartózkodási hely: Paks
Hozzászólás 
MotoHacker írta:
Van olyan RCA aminek két érintkezője van,amikor bedugsz valamit,azokat a csatlakozó rövidrezárja.
Aztán lehet,hogy mégis a CPU érzi,hogy kap szinkront onnan is,kérdés mikor vált át,mikor bedugod,vagy mikor kép is van.


Ha jól emlékszem, akkor vált át, mikor van szinkron jel. Direkte azért van az elején az RCA, hogy a kamerát feldugod, ne kelljen hátúl matani a TV-n.

üdv! proli007


kedd okt. 02, 2007 16:06
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: pén. jan. 28, 2005 20:39
Hozzászólások: 3683
Tartózkodási hely: Bp
Hozzászólás 
Van olyan RCA aminek két érintkezője van,amikor bedugsz valamit,azokat a csatlakozó rövidrezárja.
Aztán lehet,hogy mégis a CPU érzi,hogy kap szinkront onnan is,kérdés mikor vált át,mikor bedugod,vagy mikor kép is van.


kedd okt. 02, 2007 15:56
Profil Privát üzenet küldése
platina tag
Avatar

Csatlakozott: szomb. ápr. 14, 2007 14:03
Hozzászólások: 752
Tartózkodási hely: Paks
Hozzászólás 
hmli írta:
...Ha nagyon fontos az átkapcsolás, akkor egy csúcsegyenrángatót kell tenni a videojelre, azzal meghajtani egy tranyót, vagy FETet, ami kapcsolja a TV saját áramköréből a 12V-ot, amint megjelenik valami videojel a SCART csatin.

A Grundig SuperColor kis TV-nek az elején van RCA csati, ha rádugok valamit, magától átkapcsol. Tehát van benne valami IC, ami érzékeli, sőt át is váltja a SCART-ról.

De ha már az ISOSTAT is szóba került, akkor Én is szolgálhatok egy kis perverzióval.
Kikódolod a nullás programot(már mint a 00 számot), és azzal átváltod a SCART-ot.

(Persze lehet, hogy nem akarsz a TV-be nyúlni. A lüke SCART-on legalább valami fesz lenne, amit le kell húzni, nem fel. De ezt is biztos számgépesek tervezték. Ott is 20 év kellett, míg a soros porton táp lett.)

üdv! proli007


kedd okt. 02, 2007 15:39
Profil Privát üzenet küldése
arany tag

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 283
Tartózkodási hely: Baranya, változó fellelhetőséggel.
Hozzászólás 
Hello.

Pontosan az a 12V kapcsolójel hiányzik a boldogsághoz. Barátnőmnek is hasonlóan öreg Recor TV-je van. DVD-t, video-t rákötve csont nélkül megy, viszont ha RCA-SCART átalakítót használok, semmi. Univerzális távpiszkával át lehet kapcsolni AV-re, megy is, de visszakapcsolni még nem sikerült. Power off, power on. :-)

Ha nagyon fontos az átkapcsolás, akkor egy csúcsegyenrángatót kell tenni a videojelre, azzal meghajtani egy tranyót, vagy FETet, ami kapcsolja a TV saját áramköréből a 12V-ot, amint megjelenik valami videojel a SCART csatin.

Esetleg ISOSTAT kapcsoló beépít..

hmli


hétf. okt. 01, 2007 20:04
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 2670
Hozzászólás 
Sziasztok,

adva van egy RECOR TV (nem mai
darab).

Van a hatuljan SCART csatlakozo,
es muholdvevovel azon keresztul
volt osszekotve.

Most egy videoval kellene osszekotni,
amelyen viszont csak RCA csatik
vannak. Nem sikerul AV IN-re tenni
a TV-t, a "0" csatornan sem az AV IN
van, hanem oda is adot lehetne programozni.
A SCART <-> RCA kabel minden variaciojat
vegigjatszottam, biztosan nincs
felredugva. Gondolom a 12V-os kapcsolojel
hianyzik neki, amit a muholdvevo SCART
csatijan keresztul megkapott, innen viszont
nem....

Otlet/javaslat?

Koszi,

G.


hétf. okt. 01, 2007 15:13
Profil Privát üzenet küldése
arany tag
Avatar

Csatlakozott: csüt. dec. 16, 2004 17:50
Hozzászólások: 273
Hozzászólás 
zenes írta:
Sziasztok!

Crt Tv-nél képtartalomtól függően néha két oltdalt összeugrik a kép, majd vissza. Ahogy telnek a napok egyre sűrűbben, főleg ha távszabályzóval kapcsolom ki. Egy idő múlva már csak a főkapcsolóval indul a szerkezet, de többszöri próbálkozásra. Viszont ha hagyom a készüléket kikapcsolva 2-3 hétig, akkor tökéletesen működik minden rajta. Pár napig. Aztán kezdődik minden előről.
Kondi lehet, de melyik? :(


Kondikat ( elkókat) kicserélném a tápban .


szer. szept. 26, 2007 12:08
Profil Privát üzenet küldése
vas-tag

Csatlakozott: csüt. szept. 20, 2007 16:34
Hozzászólások: 4
Tartózkodási hely: Budapest
Hozzászólás 
Szia! Így típus nélkül senki nem tud konkrétumot mondani.először próbálj rajzot szerezni hozzá.Az eserviceinfo.com-nál kezd. Biztos,hogy nem kontakthibás? Jókeresést.


szer. szept. 26, 2007 10:01
Profil Privát üzenet küldése
vas-tag

Csatlakozott: szer. szept. 26, 2007 9:00
Hozzászólások: 1
Tartózkodási hely: Budapest
Hozzászólás 
Sziasztok!

Crt Tv-nél képtartalomtól függően néha két oltdalt összeugrik a kép, majd vissza. Ahogy telnek a napok egyre sűrűbben, főleg ha távszabályzóval kapcsolom ki. Egy idő múlva már csak a főkapcsolóval indul a szerkezet, de többszöri próbálkozásra. Viszont ha hagyom a készüléket kikapcsolva 2-3 hétig, akkor tökéletesen működik minden rajta. Pár napig. Aztán kezdődik minden előről.
Kondi lehet, de melyik? :(


szer. szept. 26, 2007 9:09
Profil Privát üzenet küldése
vas-tag

Csatlakozott: csüt. szept. 20, 2007 16:34
Hozzászólások: 4
Tartózkodási hely: Budapest
Hozzászólás 
Köszönöm a választ,de félreértettük egymást.A függőleges képméret jó , a v ízszintes képméret 6 cm.Azóta kiderült,hogy az eltérítő tekercs jó.Most azt nyomozom,hogy az F10F150S dióda,ami az eltérítőtranyó E-C között van,mivel helyettesíthető.Ha valaki tudja,nagyon megkösznném.Jó hétvégét mindenkinek.Sziasztok.


pén. szept. 21, 2007 17:21
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: kedd nov. 22, 2005 21:29
Hozzászólások: 2565
Tartózkodási hely: van
Hozzászólás 
mackomisi írta:
.A vízszintes képméret 6cm és 1000 csík van benne.A vízszintes eltérítő ....

Ha a kép vízszintesen hosszúkás, akkor a függőleges eltérítést kell vizsgálni.


pén. szept. 21, 2007 14:43
Profil Privát üzenet küldése Honlap
vas-tag

Csatlakozott: csüt. szept. 20, 2007 16:34
Hozzászólások: 4
Tartózkodási hely: Budapest
Hozzászólás 
Szia Amatőr 51! A gépet nem ismerem,de a PTK,NTK ohmmérő szempontjából felfogható egy olyan ellenállásnak ahol ahideg állapothoz képest a PTK-n melegedésre nő az ellenállása, Az NTK-nak meg csökken az ellenállása.Szia.


pén. szept. 21, 2007 7:52
Profil Privát üzenet küldése
vas-tag

Csatlakozott: csüt. szept. 20, 2007 16:34
Hozzászólások: 4
Tartózkodási hely: Budapest
Hozzászólás 
Sziasztok!Bocs,hogy ebben a topikban írok,de a monitoros hetek óta áll.Gondom a következő.Némi megerőszakolással képet varázsoltam a 19" Belineára.A vízszintes képméret 6cm és 1000 csík van benne.A vízszintes eltérítő J6820 npn tranyoval megy.ami nagyon melegszik.Az eltérítő tekercs hideg műszerrel 0ohm,digitális multiméterrel 5ohm.Nem tudom eldönteni,hogy jó vagy zárlatos.Nincs próbatekercsem.Ha valaki tudná a választ,jó lenne.Előre is köszi.


csüt. szept. 20, 2007 19:04
Profil Privát üzenet küldése
vas-tag

Csatlakozott: pén. aug. 31, 2007 2:20
Hozzászólások: 4
Tartózkodási hely: BudiPest
Hozzászólás 
Nem baj, legalább újak lettek :-)
g2 katódok és a video vf tápot: írod. Közelebbről? A képcső nyakán elhelyezett panelról van-e szó (annyira nem vok spíler a szakmában :( ).

Tehát ne vegyem ki a PTC/NTK-t és a triakot? Semmit nem érek el vele?!!



Köszönöm a válaszodat!!!!
amatőr51


vas. szept. 16, 2007 20:35
Profil Privát üzenet küldése
ezüst tag

Csatlakozott: szer. máj. 10, 2006 10:15
Hozzászólások: 98
Tartózkodási hely: erdö-mezö
Hozzászólás THOMSON
T amatőr51 !vagy 56!
Ugy vettem észre ez a topik sem jött be,de a leirtak alapján és a felvázolt hibajelenségböl kiszürve a sokimenö és a többi cucc csere is tök fölösleges volt, megkellett volna mérni a g2-t,a katodokat és a vdeo vf tápot hasznosabb lett volna és azt a topikon közzé tenni :wink:
akkor több segitsére számithatsz.ja és amit a VÉGÉN IRTÁL AHHOZ VÉGKÉPP NE NYULJ :!:


vas. szept. 16, 2007 19:04
Profil Privát üzenet küldése
vas-tag

Csatlakozott: pén. aug. 31, 2007 2:20
Hozzászólások: 4
Tartózkodási hely: BudiPest
Hozzászólás 
amatőr51 írta:
Sziasztok!
Azért ebbe a fórumba írok (nyithattam volna újat is, és néznék ki a
fejemből hónapokig, mire válaszol valaki :-) ), mert ez pörgősebb és
jönnek az ötletek szépen.
Szal: Thomson DE 32 TX típus, alaplapon: TX92MO v. 0(nulla, nem lehet
megmondani).

Jelenség: Kb. 1 éve a jól ismert, magasfrekv. fütty, képforrástól függően -
antenna, video vagy éppen semmilyen jel - magasabb ill. alacsonyabb
frev.-val. Nehezen, de eltűrtem, a kép színe, mérete OK,
egyéb funkciók is rendben, hadd fütyüljön.

Kb. 1 hete viszont durva lett a helyzet: fényerő fokozatosan el, kép színei
maradnak végig, de az ernyő csak sötétül, sötétül, végül fekete. Hang
megmarad, csativáltás rendben, rádiónak még jó lesz. Hátlap le, óvatosan
kocogtatom a képcső-panelt, tényleg, mintha légy szállt volna rá: semmi.
Nagyfesz kábelt is ébresztgetem uígy, na egy bizonyos ponton veszi a
lapot, először tíz percig, később már csak egy percig, visszadja képet,
mint új korában. Amíg volt mivel, hűteni is próbáltam a végfok tr.-t, volt,
hogy eredménye, aztán már az sem. Végül persze sötét marad örökre.
Na, jó, nyilván nagyfesz-trafó csere + nf tranzisztor is, hamár.
Eredeti típus OREGA 40330-10, neten: soha nem is volt ilyen, miket irogálok?!
Végül egy német oldalon közlik, h a HR-7360 típus helyettesíti,
tényleg 10 láb itt, 10 láb ott. OK, bolt, valami 5.500 bruttóért odaadják,

csere végrehajtva, bekapcs. (Itt megjegyzem, hogy a régin
volt egy plusz föld kivezetés a két, rászerelt poti házából jött ki,
ezen az újon nyoma sincs, nem is tudtam mit beforrasztani).
Látszólag minden rendben, nem füstöl, nem szikrázik, de kép, az nincs, és most
már rádiónak sem jó, mert hang sincs. DE be lehet kapcsolni,
képcső felvillan egy pillanatra, a fűtése is rendben.

Hagyom 1 órácskát, és
mivel sötét van a szobában, egy-egy pillanatra kékes
felvillanásokat látok a képernyőn, de amúgy semmi.
Közben szorgosan olvasom a fórumot: táp, táp, mindenhol táp, meg a
kiszáradt elko-k cseréje. Jó, tűz vissza a boltba, a nagy puffer elko

150uF/385V- nincs, csak 400V-, 500 pénz, szerintem jó, csak beférjen.
Befért. Ugyanígy a többi elko is kicserélve, tényleg volt egy púpos is
köztük. Ha már ott voltam, megvettem a TDA8177-t is, olcsóbb volt mint
az elko :-). Azt is kicseréltem, hátha a végjátékban az is tönkrement.
Minden OK, cserék végrehajtva, panel átnézve, zárlat, ónelfolyás nincs,

de a nagy matatásban eltűnt a P6NA60 leszorító bilincse.
Műanyag házas, gondoltam, ideiglenesen - mivel nem kontakt, hanem hőleadás miatt kell
odaszorongatni az alu-lemezhez - szilikonzsír is megteszi. Átnéztem a
képcső-nyákot: látható hiba nincs,
az ellenállások, ahogy kell, az összetartozóak azonosak.
Jó, itt van két v. három elko, azokat nem cseréltem,
mindenesetre a foglalat csapokat átforrasztottam.
Azon a lapon is van egy IC, sok lábbal, fogalmam sincs,
milyen feszkókat kellene rajta mérni, ott legalább lehetne :(.
Na, M1, bekapcs, sziszenés, ahogyan kell, előlapi LED szaporán villog (?!).
Jó, főkapcsolóval kikap, pár perc múlva vissza, már nem villog, bágyadtan vigyorog.
Távról bekapcs: szisszenés-sercegés ahogyan kell, képernyő
négy sarkában egy pillanatra felvillanó kékes foltok és:
ugyanazzal a csuklómozdulattal stdby-ba áll. Itt tartok. Kifogytak a libáim!!!!

(Megj.: Még a 7812-est is kicseréltem, pedig semmi baja nem látszott.
Kiforrasztás nélkül végignéztem a diódákat, mind rendben volt. Üzem
közben képtelenség mérni - egyrészt a fene se akarja agyoncsapatni magát,
de - a nyák lefele néz, így aztán még rosszabb lenne.
Ja, és kapcs-rajz sincs, úgyhogy az egészet csak a korábbi, kevés tapasztalat alapján végeztem el...).
Ha valaki segítene, megköszönném. Üdv!


OK a rajz, minden kicserélve. A bekapcsolás megy, de ezzel egyidejűleg stdby-ba kapcsol. (Hm? Letilt a a táp?) Mit kell mérni a PTK/NTK-n, kiforrasztott állapotban? Mivel lehet helyettesíteni, a HQ nedis szerint a helyettesítő helyettesítője is kifogyott, többé nem rendelhető.
A másik kérdésem: Ha a PTC/NTK-t ÉS a hozzá tartozó triac-ot kiforrasztom és így bekapcsolom a készüléket, mire számítsak? Szerintem a max. a színhiba lehet? Nem?

köszi, ha visszaszóltok valami okosat...
Amatőr56


vas. szept. 16, 2007 15:09
Profil Privát üzenet küldése
arany tag

Csatlakozott: vas. szept. 12, 2004 20:59
Hozzászólások: 449
Hozzászólás 
Lécci valaki kapcsolási rajzot küldjön már a következő tévéhez:
orion t2120ntx-silver
Sajna már nem garis és össuement a kép.
Középen egy csik fehéren mint amikor teljesen kuka a függőleges eltérités,de az érdekes,hogy a középső csíktól felfelé kb. 2cm sávban a kép felső fele összezsugorodva megvan!
Tehát a felétől csak felfelé 2cm sávba kihuzza a képet.
5let?
Kapcsrajz?
Előre is köszönöm a tapasztaltabbaktól a segítőkész hozzászollást.
Ha valaki MSN n küldene rajzot: kawabiker_zxr750 --kukac-- hotmail.com
Ha esetleg mailba akkor: marko.szabolcs --kukacc-- freemail.hu

Köszi aki segít,saját tévé!


vas. szept. 09, 2007 14:10
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
8)


pén. szept. 07, 2007 13:49
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 2670
Hozzászólás 
> Kicseréltem, mûködik!!!

Mazlid van.
Akkor oruljunk :)


pén. szept. 07, 2007 13:22
Profil Privát üzenet küldése
vas-tag

Csatlakozott: csüt. szept. 06, 2007 13:32
Hozzászólások: 5
Hozzászólás 
Transztyuszeres!

Igazad volt, a primer körben egy bazinagy fekete kondi volt megégve, meg púpos volt. Először nem vettem észre de tűzetesen átvizsgáltam.

Kicseréltem, működik!!!

Köszi a segítséget!

Üdv: Ákos


pén. szept. 07, 2007 13:14
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
.....


A hozzászólást 1 alkalommal szerkesztették, utoljára Transztyuszeres csüt. dec. 16, 2010 23:29-kor.



pén. szept. 07, 2007 11:50
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 2670
Hozzászólás 
> Már csak azért is érdemes átnézni,

Na az OK, de a srac marhaul nem ert
hozza. Akkor is azt javaslod kezdjen
el turkalni benne????

> nehogy átverjen a szerelõ
> Sajnos van ilyen.

Hat ennek van eselye, de ha pl. kiviszi
Anubys-hoz akkor nem valoszinu...


pén. szept. 07, 2007 11:48
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
.....


A hozzászólást 1 alkalommal szerkesztették, utoljára Transztyuszeres csüt. dec. 16, 2010 23:45-kor.



pén. szept. 07, 2007 11:41
Profil Privát üzenet küldése
gyémánt tag

Csatlakozott: csüt. okt. 14, 2004 19:53
Hozzászólások: 1880
Hozzászólás 
.....


A hozzászólást 1 alkalommal szerkesztették, utoljára Transztyuszeres csüt. dec. 16, 2010 23:46-kor.



pén. szept. 07, 2007 11:39
Profil Privát üzenet küldése
gyémánt tag
Avatar

Csatlakozott: szer. márc. 24, 2004 13:43
Hozzászólások: 2670
Hozzászólás 
> Hívjak szerelőt?

Igen, vagy vidd el hozza...


pén. szept. 07, 2007 11:38
Profil Privát üzenet küldése
vas-tag

Csatlakozott: csüt. szept. 06, 2007 13:32
Hozzászólások: 5
Hozzászólás 
Leszedtem a burkolatot, T3.15A 250V bizti csere (ki volt sülve) burkolat vissza, bekapcs, és leverte a kismegszakítót (biztinek semmi baja). ezt 3x megcsinálta, utána hagytam a fenébe. Mi lehet a baj? Hívjak szerelőt?

Üdv: Ákos


pén. szept. 07, 2007 11:28
Profil Privát üzenet küldése
Hozzászólások megjelenítése:  Rendezés  
Hozzászólás a témához   [ 1220 hozzászólás ]  Oldal Előző  1 ... 9, 10, 11, 12, 13, 14, 15 ... 25  Következő

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 4 vendég


Nem nyithatsz témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem szerkesztheted a hozzászólásaidat ebben a fórumban.
Nem törölheted a hozzászólásaidat ebben a fórumban.

Keresés:
Ugrás:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Magyar fordítás © Magyar phpBB Közösség